织梦CMS - 轻松建站从此开始!

沙龙国际-沙龙国际娱乐-沙龙国际网上娱乐

当前位置: 主页 > 沙龙国际客户端 >

(沙龙国际客户端) 升级到Python3.6后GDB无法正常运

时间:2017-07-12 19:43来源:未知 作者:admin 点击:
在 ArchLinux上滚动升级系统后发现Python的版本升级到了3.6.0; 随后发现GDB无法正常启动,报错信息为: *gdb: error while loading shared libraries: libpython3.5m.so.1.0: cannot open shared object file: No such file o

在 ArchLinux上滚动升级系统后发现Python的版本升级到了3.6.0;
随后发现GDB无法正常启动,报错信息为:

*gdb: error while loading shared libraries: libpython3.5m.so.1.0: cannot open shared object file: No such file or directory*

请问一下这个怎么解决, Python3.5的相关动态库在升级后已经被删掉了, 难道要把现在的3.6删掉重新装一个3.5的Python吗?

织梦二维码生成器
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容